my huion kamvas pro 13 is having issues with assigning hotkeys after i updated the driver

I updated the driver as well as my drawing program recently and all my old hotkeys were reset, so I've been trying to set them back. But some shortcuts just aren't working on the hotkeys anymore and I have no idea why. The typical "undo" and "redo" seem to work, but "flip canvas" and "color picker" don't; the shortcut commands for these only work on the keyboard but when I assign those same keys to my tablet it just won't do the same thing. I've even tried reassigning those commands on the drawing app as well to see if I can just get my hotkeys to do a different shortcut for that action, but no matter what it just won't work. What am I doing wrong?

  • Hi Raha, I'm sorry about issue you're having with your hotkeys. May you please try the following:

    1. Uninstall the driver again and disconnect your tablet from your computer. Please ensure to properly uninstall the driver.
    2. Ensure you no longer have any files and folders related to the previously uninstalled driver on your computer. If you're using Windows, please go to C:\Program Files and delete any files and folders related to Huion or Huion tablet. If you're using Mac, please go to Applications > Utilities > Activity Monitor > search "huion" or "tablet" in the search box and quit or delete the searched files and folders.
    3. Restart your computer and reinstall the driver. Ensure your tablet is not connected, your antivirus is turned off, and all your drawing programs are closed while installing the driver.
    4. Open the driver and reconnect your tablet. When it is detected and if you're using Windows, go to Settings > General > click the "Administrator privileges" button. If you don't see this button, you can skip this step.
    5. Set your shortcut keys on your tablet buttons again and test it out. Restart your computer if necessary.
    6. Test if your customized hotkeys are working on other drawing programs.

    If the steps above do not resolve your issue, please provide the following:

    1. The tablet driver version you installed currently and the previous version where your shortcut keys worked. 
    2. Your computer operating system and its version.
    3. Your tablet's firmware version - on the driver, go to Settings > Device tab.
    4. Your drawing programs and their versions.
    5. Pictures of the hotkey settings you've set on your driver.

    Best Regards,

    HUION Customer Support

Login or Signup to post a comment