Windows 11 Ink Issue

Hey everybody.

I am currently on a Windows 11 (latest updates) und Photoshop version 23.4.2.

Before I used  a Wacom Intuos and and I had no issues with Windows Ink and Pen Pressure. Everything worked just fine.

Now I bought the Huion Kamvas 16 (2021), installed the latest driver (Firmeware Version: M19s_201210)  and I can just use it when in the Huion Tablet Windows Ink is disabled. But than the Pen Pressure is not working...

When I enable Windows Ink the Pen just won´t draw. It moves put doen´t draw...

I check in the PS Settings folder if the PSuserConfig.txt is there and it is correct as described in the internet.

In Device Diagnosis the Tablet works just fine. With Windows Ink disabled or enabled the Pen Pressure is working.

Anybody has an idea how to use the Kamvas 16 (2021) with Photoshop and Pen Pressure?

Thank you for your help.


1 person has this problem
  • I tested the Kamvas on my working pc with Windows 10 and latest Photoshop. Same issue here. With Windows Ink the Pen behaves like a mouse and I can´t draw. 

    With Windows Ink disabled I can draw but now Pen Pressure....

  • So I found the issue. The Huion tablet is not working when a Wacom driver is installed... Is there a way to fix this issue. If not I have to sell the Huion again. I need my Wacom tablet much more than the graphic display...

  • Hi PhilippBuxbaum, I am sorry to inform that our tablet may not work properly when other brands' driver is installed. Actually Wacom's tablet will also not work properly when our driver is installed. Hoping for your kind understanding in this matter.

    Best Regards,

    HUION Customer Support

  • up until now no solution to this problem. I'm experiencing this with my huion kamvas 22+. it would be best if you coded a better driver to fix this issue.


  • Hi Mark Vincent, I'm glad to inform you that the issue about the pen not working when the driver is installed has been long fixed. You can follow the steps to uninstall and reinstall the driver (Huion Support: Setup & Use - General Settings), including granting the driver access to the administrative privileges on your computer (Settings > General tab). 

    If you are referring to 2 tablet drivers installed on your computer, I'm sorry to inform you that it is not possible, due to the conflict between the drivers. Both drivers will malfunction when both are installed. I suggest having our devices instead since our Windows driver can handle up to 3 devices simultaneously. Hoping for your understanding.

    Best Regards,

    HUION Customer Support

  • Hello!


    I just purchased a new computer with Win 11 and I'm traying to use it with my Kamvas Pro 20 (2019) and the Pen Pressure is not working. I installed the last driver from the Huion web site, but no luck.


    Any ideas?! I'm kindda desperate by now.


    Thanks!


    Ivan.


  • Hi IVAN, I apologize for the delayed reply due to the holidays. Kindly try the following steps to resolve your pen pressure issue:

    1. When installing the tablet driver, make sure it is not connected to your computer. Also ensure your drawing programs are closed and your antivirus is turned off.
    2. Instead of double-clicking the driver's exe file, right-click on it then click "Run as administrator".
    3. If you've already installed the driver, go to "Settings" > "General" tab > check if you see the "Administrator Privileges" button. If you do, please click on it. 
    4. On the driver, go to "Digital Pen" and tick "Enable Windows Ink".
    5. On the driver, go to "Settings" > About > "Software Diagnosis" > click "Repair" to repair Wintab32 and WinInk. If you are using Photoshop, you can enable either Wintab or WinInk. Restart your driver after applying the changes.
    6. On your drawing program, check if you are using WinTab or WinInk. If you're on WinTab, choose WinInk and vice versa.

    Feel free to contact us again if you need further assistance.

    Best Regards,

    HUION Customer Support

  • hi! i am having a similar issue to others in the discussion board, where my photoshop is not recognising the pen pressure from my tablet. I use windows 11 but a tablet is from a couple years ago. i don't remember when but the model number is  NEW 1060PLUS, and i think the tablet driver is version 12. I've tried every thing from using the psconfig text box, to turning on windows ink  ( tho i wasn't too sure where it was because of the windows 11 updates) and i've been trying to fix it for hours with no luck. i already unistalled and reinstalled the driver and even unistalled photoshop to see if that was the issue. 


    please send advice thank you,

    Ariel

Login or Signup to post a comment