HS64 Table Pen Pressure Not working

After updating the driver that I installed on my pc the pressure sensitivity is not working

my pc and windows

I use krita 4

and it's not working even in the driver's own sensitivity adjustment

how do i solve this.

  •  Hey Sam, I just ran into this problem myself. It seems that the pressure sensitivity scratch pad IS broken in the Huion software. No matter what I put the settings to, the lines look the same with no change in thickness and the sensitivity value meter on the right side of the scratch pad does not react at all. If you hit the gear icon in the top right to enter the settings menu, under "Device" you can hit the "Diagnose" button. From here you can access a full screen test pad. On mine the pressure does work here, pressing harder makes thicker lines and you can see a live feedback of your pressure as a % in the box in the bottom left corner. Unfortunately you can't make adjustments from here so you have to exit and go back to the "Digital Pen" tab to the sensitivity adjustment. But from what I can tell the adjustments don't seem to affect the results in the diagnosis pad either. HUION PLEASE FIX!!!

    I might have a solution for you though! On top of no pressure response in Krita, I have been experiencing major lag making the program basically unusable. I found a tip from a youtube video and it worked like a charm and solved both problems, pressure sensitivity is back (in Krita only, not in the Huion software) and the lag is back to a normal level.

    Open Krita and go to the settings tab, choose "Configure Krita". Go down to "Tablet Settings" and then under "Tablet Input API" change it to "Windows 8+ Pointer Input" then hit the "OK" button at the bottom left of that window. *VERY IMPORTANT* Now you have to close Krita completely. Then before you open Krita again, open the Huion software and go to the "Digital Pen" tab, then under "Press Key" make sure that you have "Enable Windows Ink" turned on with the check box. Now you can close the Huion software and open Krita again.

    If you need to adjust the pressure sensitivity you can do that within Krita using the same "Tablet Settings" menu you were just at and adjust the curve to your liking.

    Hope that gets you back on track!

  • This happened to me. I have GIMP. This is what I did to fix it

    1.) disable antiviral software, close other apps

    2.) if you ran the software without doing 1.) above, uninstall and then install after conditions in 1.) are met

    3.) open the digital pen, at the bottom of the icon click 'enable windows ink' and ' mouse mode' and then to the right of that click up 'sensitivity' to about 7 ( it starts at 3)  go back to test pressure - click on 'pressure sensitivity adjustment'  

    4.) test the pen for pressure sensitivity. You should see calibration from 0-8191 be working fine

    HOPE THIS HELPS and happy creating

Login or Signup to post a comment