Virtual keyboard on login screen

After installing and rebooting the tablet driver my Windows 10 Pro x64 starts qith a virtal keyboard on the login screen. How can I disable this? Ist isn't a matter of the system configuration  (see screenshot).

  • Hi Thomas Baum, I believe this is with your system configuration. Better yet, you can uninstall your tablet driver, reboot your computer, and reinstall the driver. Please make sure that your tablet is not connected to your computer when installing the driver, your antivirus is turned off and all your drawing programs are closed. 


    Best Regards,

    HUION Customer Support

  •  Hello.

    I uninstalled the tablet driver and rebooted - the onscreen keyboard at the login screen does not show up.

    I reinstalled the tablet driver and rebooted - the onscreen keyboard shows up (since then).

    I don't beleive this is with my system configuration. It's clearly the behaviour or the tablet driver.


    I don't habe any antivirus programm - only the standard Windows Defender.


    Best Regards,

    Tom Baum

  • Hi Thomas Baum, may you please take a video of your issue so I can forward it to our software engineers? Kindly provide the following as well:

    • Your tablet model
    • Windows 10 version
    • Version of the tablet driver you installed


    Best Regards,

    HUION Customer Support

  •  Hello. Here is a screenshot of the virtual keyboard at the login screen. This virtual keyboard appears since installing the tablet driver and diappears when uninstalling the driver.

    Huion HS610

    Firmware T194_190307

    Driver v15.2.10.529

    Edition    Windows 10 Pro x64
    Version    20H2
    Installiert am    ‎16.‎06.‎2020
    Betriebssystembuild    19042.870
    Leistung    Windows Feature Experience Pack 120.2212.551.0


    Best Regards
    Tom

  • Hi Thomas Baum, thank you for the details and the screenshot.


    Kindly go to: Settings > Devices > Typing > under Touch keyboard options, turn off the touch keyboard when when not in tablet mode and no keyboard attached.


    If I may ask, does the virtual keyboard affect your productivity in any way? Because according to our software engineers, our drivers do not affect the system settings in any way. 


    Best Regards,

    HUION Customer Support

  •  Hello. I don't have any Settings > Devices > Typing > Touch keyboard options. See screenshot.

    The PCs with the tablets are locked away and are for children to draw around. My employer demands that the children don't have to have any way to type in even the PC has resetted and boots again.


    Best Regards,

    Tom


  • Hi Thomas Baum, I'll forward your concern to our software engineers for further review.


    Best Regards,

    HUION Customer Support

  • I have exactly the same problem as Thomas.

    Windows 10 Pro version 1909 (OS Build 18363.1440)

    Huion tablet H430P.

    not sure about its driver version, but Application "Huion Tablet" shows Version Number: v14.8.137.1273

    uninstalling driver removes keyboard, installing it back again returns the keyboard to login screen.

  • Hi Denis Stepkin, dulyl noted. Thank you for the details. I have forwarded them to our software engineers.


    Best Regards,

    HUION Customer Support

  • Hey. I hope this isn't too late, but I had the same problem and I was able to fix it. Just type in "services" in your windows menu. It should take you to a list of services and disabling the "Touch Keyboard and Handwriting Panels Service" should get rid of the problem. If that doesn't work, you can also try typing in "regedit" into the windows menu. Under Software >> Microsoft >> CurrentVersion >> Authentication >> LogonUI (click on the actual folder here) there is a value next to ShowTabletKeyboard that you can manually set the value to 0.


    Hope this helps.

  • Hi Mason Piatt, thank you for sharing the steps you've taken. I've forwarded this to our software engineers.


    Best Regards,

    HUION Customer Support

  • Hi, Mason Piatt
    unfortunately, everything related to on-screen keyboard is turned off in my settings. but more to that, i don't have neither settings mentioned to 
    Thomas Baum original post, nor settings you mentioned.


    also i had a hope that this regedit trick will work for me, but no... this key already exist in disabled state

    image


  • I found a workaround, go to C:\Program Files\Common Files\microsoft shared\ink
    and rename TabTip.exe to something else (I did TapTip.exe.old)

    https://www.reddit.com/r/huion/comments/l1ox0h/solution_huion_driver_triggers_on_screen_keyboard/

    https://www.howtogeek.com/259900/how-to-permanently-disable-the-touch-keyboard-in-windows-8-and-10/


Login or Signup to post a comment