Kmavas Pro 16 Pen Pressure not Working

Dear Huion, 

      My Kamvas pro 16 pen pressure does not work at all. I have read many topics, but none of the solutions have worked for me. This problem originally happened around October of 2020 I think. I've been wanting to post a topic so that I could finally get my pen pressure to work, but haven't had the time to. I have updated the driver and yet still no change, I redownloaded the drivers multiple times still no change. I attached a file that shows the pen pressure not working. I have even considered getting a different tablet because of this problem and really would prefer not to if this can be fixed.

MOV
(17.2 MB)

1 person has this problem
  • Hi Saneeyah Lofton, thank you for sending over the video of your issue. It seems like your issue is with your pen. We will have to test it further using our software so I'll convert this topic into a ticket. I'll assist you further from there.


    Best Regards,

    HUION Customer Support

  •  hi, i'm encountering the exact same problem with the video shown, does this already solved? what's the solution?

  • Hi KengFatt, this issue is sometimes caused by improper driver installation or some software updates. If this is the case, this can be resolved by properly reinstalling the driver. Here are the steps you can take:

    1. Unplug your tablet from your computer.

    2. Properly uninstall the tablet driver you currently have on your computer and make sure there are no other tablet drivers installed on your computer, whether from us or other brands. Then restart your computer.
    3. After restarting your computer, install the latest tablet driver version from this link: https://www.huion.com/download/. NOTE: When installing the driver, please make sure that your tablet is not connected to your computer, your antivirus is turned off and all your drawing programs are closed.

    4. Once the driver has been installed, connect your tablet back to your computer and check if you now have the pen pressure.


    Best Regards

    HUION Customer Support

Login or Signup to post a comment