Huion h950p cursor stuttering (Not responding suddenly)

 The driver is updated. Firmware is updated. unplugging and replugging, Uninstalling and reinstalling everything done. Still, it's stuttering. Same problem with every software. What is the solution?
(Works well without the driver.)

Please check the video:  https://drive.google.com/file/d/1nmbWS_AIk55MEkubfYLjSp1zK3mxTV0Y/view?usp=sharing

  • Hi Rifat Hasan, sorry for the late reply. Thank you for providing the video. So does the tablet driver show as "Device connected" after you've reinstalled it? Since you've mentioned that it works well without the driver, may you please provide the following to service@huion.com so we can check on this further:

    1. Purchase order number
    2. Product serial number (found at the back of your tablet)
    3. Link where you purchased your tablet
    4. Software used and its version
    5. Does this happen to other software as well? If yes, please provide the names and version of the software
    6. Computer operating system and its version
    7. A video showing the tablet's performance without the driver and with the driver using the different software. You can upload it to Google driver still and provide the link.


    Best Regards,

    HUION Customer Support

  • I have the same issue? Any news on solving this, unusable in this state.

    Kind Regards

  • Hi Bart Demaegdt, I'm sorry to hear that you are experiencing problems with the tablet. May I know if the tablet driver show as "Device connected" after you've reinstalled it when the issue occurs. Does it happen in only one software or in all software. Does it happen without the driver installed. It would be much appreciated if you could take a video that can show the problem clearly (upload to Dropbox or Google drive would be preferred and please grant permission to anyone who has the link to view it). You can use your phone in taking the video provided that we can clearly see both your screen and your pen.

    Best Regards,

    HUION Customer Support

  • No, the pen works fine in f.e. GIMP, but shows problems when in OneNote or in Powerpoint and even on an empty desktop. I'll make a video this evening. But when swirling the pen it takes 4 swirls and then stops and after half a second it moves again. So maybe an issue in native windows which uses perhaps the ink driver?


    Thanks in advance 

  • I tried to past the link here, but it disappears.

  •  photos.google.com/photo/AF1QipNgf7jc0OI7tlKdWah9e3XocjrVvo33619ExEbj  add the prefix, and then it works

  • Hi Bart Demaegdt, thank you for your video. Have you tried to uninstalled and reinstalled the driver? May I know what version of the driver you are using. Is it Driver_15.6.2.80.  Driver_15.6.2.80 is the latest version of driver, please try to install this driver. Here is the link: https://www.huion.com/index.php?m=content&c=index&a=lists&catid=16&myform=1&down_title=h950p. If the issue still exists, please kindly perform QC test. Kindly follow the steps below:

    1. Please close and exit from the Huion Tablet driver.  You can do this by right-clicking the Huion Tablet driver icon from the hidden icons in your screen's lower-right corner and clicking "Exit".

      image

    2. Install our TabletQC software, which you can download from this link: Huion TabletQC Tool.
    3. Check if the parameters on the left-hand side appear on the QC software. If you don't see the parameters, please unplug your tablet, plug it back in until the parameters appear, or reopen the QC software if needed.
    4. Draw on the QC software. You can choose to have pen pressure or use different colors as you draw from the "Menu" at the top using your mouse, or press the following keyboard shortcuts:
      a. F - enter or exit fullscreen mode (you'll have more accuracy when on fullscreen mode)
      b. B - change brush
      c. C - change color
      d. E - clear or erase
    5. Try pressing the pen buttons and the tablet's express keys (if your tablet has press keys). Test the dial, touch bar, or slider if your tablet has it, and check if the parameters change.
    6. Using a phone or other external camera devices, take a video as you perform all the steps mentioned above and send it to us (we recommend you upload the video to cloud storage such as OneDrive, iCloud, Dropbox, or Google Drive and share the link with us. Please don't forget to grant permission to anyone who has a link to view it). Please don't use screen recording; it is essential that we can clearly see both the tablet, the display, and your hand as you perform the test. Please refer to the screenshot below on what to observe and do in the TabletQC software.

      image

  • I have the latest version of the software.
    And using the QC tool everything is perfectly ok.

    I found the issue, the option "Enable Windows Ink" is the source of the problem.

    Once deactivated all works fine.


    Something to investigate or document.

    Kind regards,

    Bart

  • Hi Bart Demaegdt, apologize for my late reply. We have forwarded the issue to our software but when they were about to work on it and found the link( https://photos.app.goo.gl/FevaoPotaX8ytkJC7 ) is empty. May you kindly reupload the video and send the new link to us. Please accept our apologies for the inconvenience caused to you. Hoping for your kind understanding in this matter. No worries, we will sort it out.

    Best Regards,

    HUION Customer Support

  • No need to dig any further. The issue is the setting "enable Microsoft Ink". Once deactivated then everything works fine. Correct I deleted the video, since it now works fine. Case.can be closed, an FAQ might be created.
Login or Signup to post a comment