brush size bar function not working


Lately when I use my tablet (Kamvas Pro 13) and try to use the bar to increase or decrease the brush size it simply doesn't work. I can zoom in/out, scroll up/down, but I can't change the brush size at all.

I uninstalled and reinstalled the drives, updated to the latest version V. and all but it's still not working.

I read this post and saw the "solution" included in the topic but I would like an actual solution to fix the bar, not to set the keys on the tablet. I have never dropped or damaged my tablet in any way, it just stopped working after some time of not using it.

Please help, I love my tablet but the brush size setting not working is such a turn off.

  • Hi Mari J, I'm sorry about your touch bar issue. Is your touch bar set to the following in the driver?

    Do you have the same issue on other drawing programs?

    If your setup is the same as above, kindly provide the following so I can check further:

    1. Your computer operating system and its version
    2. Your drawing program and its version
    3. Your tablet's firmware version - you can find this in the driver > Settings > Device tab

    Best Regards,

    HUION Customer Support

  • Hi there! Thank you so much for your time and attention. I actually solved the issue by changing the keyboard language to English! Must have been a key binding issue. Thank you!
  • Hi Mari J, thank you for your update, and I'm glad your issue is fixed. Yes, shortcuts may vary depending on your drawing programs and keyboard format, especially for special characters for zoom, pan and scroll. Our drivers' touch bar default functions are mainly using English keyboard. 

    Feel free to contact us again if you need further assistance. Have a productive day!

    Best Regards,

    HUION Customer Support

ログイン または 登録 コメント投稿のため