Solved

no right click on capture one or edge when windows ink is on

Hi 

Windows 10

newest software from website 

H1060P or HS610 the right click on pen isnt working on capture one, or on MSedge when windows ink is enabled, when I turn off windows ink the right click is working but there is no pressure sensitivity on capture on or on Photoshop

  • Hi Łukasz Patecki, kindly try the following steps that may help resolve your issue:

    1. Uninstall your tablet driver and make sure there are no other tablet drivers installed on your computer. After it is uninstalled, remove or delete the files and folders related to it from your computer.
    2. Unplug your tablet from you computer and reboot your computer.
    3. After rebooting, plug your tablet to your computer and test if the tablet works fine without the driver. Although, we expect that there won't be any pressure sensitivity at this point since there's no tablet driver installed. We just need to check if the tablet works fine. 
    4. Unplug your tablet from your computer again and install the latest driver for your tablet which you can download from this link: HUION HS610 Graphic Tablet Drivers. You can also refer to these articles: How to Install Huion Drivers on Windows and How to Install/Uninstall Huion V14 Driver on Windows (Video).
    5. After the driver has been properly reinstalled, connect your tablet back to your computer and test it again. 
    6. If the issue is still the same, please try to change the Photoshop WinTab mode as follows:
      1. Please set up a .txt file in the corresponding folder: C:\User\user name\AppData\Roaming\Adobe\Adobe Photoshop CC 2018\Adobe Photoshop CC 2018 Settings.

      2. Name it PSUserConfig.txt, open it and copy the following code:

        # Use WinTab

        UseSystemStylus 0

      3. Please note that your AppData folder might be hidden. Unhide it and follow the instructions above.

      4. Restart the Photoshop CC and uncheck the "Support tablet PC" in the driver setting interface.


    I will ask for some information from you in your ticket and send the same instructions above as well. 


    Best Regards,

    HUION Customer Support                                      



  • hallo HUOIN
    i've too this problem

    if i use the tablet (kamvas pro 13) with win ink active, the context menù is disable in my capture one browser (the screen window where u see and edit the images)
    if i disable it, i've the context menu, but i loose the pressure.
    can you help me ?
    (meanwhile i tryed to remove and reinstall the driver, the only thing that i got is that both if i enable or disable the win ink, the content menù doesn't work anymore.
    i'm very unappy to have bought this device....

  • Hi Webmasterone it, I'm sorry for the issue you are experiencing. May you please take a video so we will have a better about your issue? Kindly provide the following as well:

    1. Version of the tablet driver you've installed
    2. Your computer's operating system and version
    3. Capture One version


    If your video is more than 20MB, please upload it to Dropbox or Google Drive and just share the link here and make sure that you remove the restrictions so anyone who has the link will be able to access your video. Or, you can send the video to service@huion.com using WeTransfer.


    Best Regards,

    HUION Customer Support


    1 person likes this
  • the best solution for this issue is just sell huion and I bought wacom tablet :) now everything is smooth and it is working nice :)

  • Hi Łukasz Patecki, I'm sorry to know that you have to sell your Huion tablet. We are working to continuously improve our products and services and we would appreciate your feedback on what specific things we can improve on. 


    Best Regards,

    HUION Customer Support

  • Hallo Orliza Amodia
    Here it's the video link
    https://www.dropbox.com/s/ur8wt0l7sy1ijqe/PXL_20210114_114255654.mp4?dl=0

    you can download it also if you have not a dropbox account

    let me know, thanks

  • Hi Webmasterone it, thank you for taking the video and for the very clear explanation. Kindly follow the steps below that may help resolve your issue:

    1. Search "Flicks" on the Windows 10 search box.

    2. Double-click on "Press and hold" option and uncheck "Enable press and hold for right-clicking" then click "OK".

    3. Go back to the driver and disable Windows Ink.


    By the way, I've noticed on your driver that the "Administrator privileges" button is there. Whenever you open the driver, please make sure you click on the said button to give your driver the necessary access to your computer. 


    Best Regards,

    HUION Customer Support

  • hallo, 

    1) I already tryed with admin privileges , but the result is the same (I forgot to elevate the privileges in the video, but i did it before)

    2) I actualy use it as you suggest (press and hold, disabling win ink) but IT IS NOT THE SAME THING.

    Infact disabling window ink, I loose ink pressure when using the pen, and the pressure is the plus I would like to have from your pen/tablet.

    so i wait for a resolution of the issue (non sure if it's really due to your driver, or the C1 Browser window, even if i know that this issue is present only in huion pen, not in others brands (e.s. , Wacom))

    ( Anyway i opened a tickt vs Phase One too. Hoping to get the issue solved soon.)

  • Hi Webmasterone, sorry for the typo. I meant to say "Enable Windows Ink" in the driver after you followed the steps above. Please let me know if it works.


    Best Regards,

    HUION Customer Support

  • hallo, the problem is that if the pen touch the screen in C1 Browser Window, the brush draw the mask.
    if i long press, it draws a circle mask, then open context menu, and every time (after having used the context menu) i've to delete the circle mask drawned.

    so, at the moment, i use this setting: I disable win ink, and I use the pen button (BUT LOOSING PRESSURE) to get the context menu.

    but of course this is not what i would like to have from a pen tablet.


    1 person likes this
  • Hi Webmasterone it, I have referred your issue to our software developers for further review. I will let you know as soon as we have updates for you. We appreciate your patience and understanding in this matter.


    Best Regards,

    HUION Customer Support


    1 person likes this
  • Hello, I'm experiencing the same issue. Is there a fix? 


  • Yes, I sold huion and bought wacom, problem fixed :)
  • Hi Jithin V, we've recently released new driver versions. May you please uninstall and reinstall your driver? Also, kindly provide the following so we can better assist you:

    1. Model of your tablet
    2. Your tablet's firmware version
    3. Your computer's operating system and version (Ex: Windows 10 Pro 1909 OS Build 18363.1256)
    4. The drawing or writing software name and version (Ex: Autodesk Sketchbook version 8.7.1
    5. Your computer's processor (Ex: Intel Pentium CPU G3250 @ 3.20GHz 3.20GHz)
    6. A video that captures the issue clearly. Please don't use screen capture or recording. The important thing is we can see both your tablet and your computer screen on the video.


    Best Regards,

    HUION Customer Support

Login to post a comment