Start a new topic

Something is wrong with my tablet and my pen

Hi, I am using a Huion tablet model H430P and it had an issue. Even though I do not touch my pen on the tablet and I just put the pen very close to the tablet without touching it, it still create strokes and I can't draw. I tried to unplugged and plugged in, restarted my laptop but it doesn't work. Here is an image that show you the strokes even though I do not touch my pen on the tablet. Can somebody help me how to fix it? Thank you very much.

image


1 person has this problem

Hi ! I have the same problem and I still don't know what is going on...

I gave my tablet and pen to someone who has the same tablet as me and it worked well on his computer,  I unplugged and plugged in, uninstalled the driver to try many more, I even brought a new pen, and there is still this problem.  

Either it's doing this bug, or it's not detecting the pressure at all (but the tablet and pen are recognized) .

My tablet model is the  NEW 1060PLUS(8192)

Thank you in advance for your help.


PS: I apologise if I made typing errors, I am french and my english is still not good enough)

Hi, please refer to this link below and see if it helps:

http://support.huion.com/support/solutions/articles/44001153687-hovering-issue-with-huion-digital-pen


If the problem persists, please provide the following information to service@huiontablet.com / service@huion.com, so that we can help you further. 

1. Product serial number (from the back of the unit);

2. Product order number;

3. Purchase link where you bought this item;

4. A video that can show the problem clearly (upload to Dropbox or Google drive would be preferred).



Que descepción, ustedes y sus distribuidores dicen lo mismo, que no responden o que no tienen el repuesto. Solo hay una palabra para ustedes "mentirosos". Y lo peor, si busco en su web el lapiz PW-100 no se encuentra. Entonces que hago? 


GOOGLE TRASLATE:

What a disappointment, you and your distributors say the same thing, that they do not respond or that they do not have the spare part. There is only one word for you "liars". And the worst thing, if I look for the PW-100 pencil on its website, it is not found. Then what do I do?

Login to post a comment